South Korea | 한국어

어떤 PSS 4000 펌웨어 버전을 사용해야 하나요?

필츠는 최신 펌웨어 버전을 사용할 것을 권장합니다.

주의사항 생산 환경에서 사용하려는 경우 반드시 PSS 4000 버전 1.6.1 펌웨어 이상을 사용하십시오. 문의 사항이 있는 경우 필츠 글로벌 테크 핫라인 +49-711-3409-444번 또는 support@pilz.com의 기술 지원 서비스로 문의 주시기 바랍니다.

Contact

Pilz Korea "The Spirit of Safety" - Seoul HQ
성남시 분당구 판교로 228번길 17, 이랜텍동 4층 (13487)
경기도
South Korea

전화: +82 31 778 3300
E-메일: info@pilz.kr

기술 지원

전화: +82 31 778 3390
E-메일: techsupport@pilz.kr