Sverige | svenska

Vilken firmwareversion av PSS 4000 ska jag använda?

Pilz rekommenderar att den senaste firmwareversionen alltid används.

Obs! För produktiv användning av PSS 4000 ska du bara använda firmwareversionen 1.6.1 eller senare. Vid frågor kan du vända dig till vår kundsupport på +49 711 3409-444, support@pilz.com

Kontakta

Pilz Skandinavien K/S, dansk Filial
Smörhålevägen 3
434 42 Kungsbacka
Sweden

Telefon: +46 300 13990
E-post: pilz.se@pilz.dk

Teknisk support

Telefon: +46 300 13990 / +45 74436332
E-post: pilz@pilz.dk