Brasil | português

Qual versão do firmware PSS 4000 deve ser utilizada?

A Pilz sempre recomenda o uso da versão de firmware mais recente.

Atenção! Para aplicar o produto do PAS4000, apenas utilize o firmware a partir da versão 1.6.1. Em caso de dúvidas, entre em contato com o nosso suporte ao cliente por +49 711 3409-444, support@pilz.com

Locais principais

Pilz do Brasil Automação Segura
Av. Piraporinha, 521 - Planalto CEP: 09891-001
São Bernardo do Campo - SP
Brazil

Telefone: +55 11 4126-7290
Email: pilz@pilz.com.br

Suporte Técnico

Telefone: + 55 11 96405-8165
Email: techsupport@pilz.com.br