België | nederlands

Welke versie van PNOZmulti Configurator moet er worden gebruikt?

Pilz adviseert om altijd de nieuwste versie te gebruiken!

Met onze gratis software PASupdate blijft u altijd op de hoogte van de nieuwste versies. Met een klik op de desbetreffende release kunt u de download direct vanuit PASupdate starten. De nieuwste versie van PNOZmulti Configurator is:

hoofdkantoor

Pilz Belgium CVBA
Bijenstraat 4
9051 Gent (Sint-Denijs-Westrem)
Belgium

Telefoon: +32 9 321 75 70
E-mail: info@pilz.be

Technische ondersteuning

Telefoon: +32 (0)9 321 75 75
E-mail: techsupport@pilz.be