België | nederlands

Welke PSS 4000-firmwareversie moet er worden gebruikt?

Pilz adviseert om altijd de nieuwste firmwareversie te gebruiken!

Let op! Gebruik voor een productief gebruik van PSS 4000 alleen de firmwareversie 1.6.1 of hoger. Neem bij vragen contact op met onze Customer Support +49 711 3409-444, support@pilz.com

hoofdkantoor

Pilz Belgium CVBA
Poortakkerstraat 37/0201
9051 Gent (Sint-Denijs-Westrem)
Belgium

Telefoon: +32 9 321 75 70
E-mail: info@pilz.be

Technische ondersteuning

Telefoon: +32 (0)9 321 75 70
E-mail: techsupport@pilz.be