Belgique | français

Quelle version du logiciel PAS4000 doit-on utiliser ?

Pilz recommande d’utiliser la version la plus récente !

Avec notre logiciel gratuit PASupdate, vous êtes informé à tout moment sur les versions les plus récentes. En cliquant sur la version correspondante, vous pouvez ensuite démarrer le téléchargement directement à partir du PASupdate.

Attention : Pour une utilisation directe du PAS4000, employez uniquement la version 1.7.0 du logiciel ou une version supérieure. Si vous avez des questions, adressez-vous à notre service clientèle en Allemagne : +49 711 3409-444, support@pilz.com

siège central

Pilz Belgium CVBA
Poortakkerstraat 37/0201
9051 Gent (Sint-Denijs-Westrem)
Belgium

Téléphone: +32 9 321 75 70
E-mail: info@pilz.be

Assistance technique

Téléphone: +32 (0)9 321 75 70
E-mail: techsupport@pilz.be