Belgique | français

Quelle version du firmware PSS 4000 doit-on utiliser ?

Pilz recommande d’utiliser la version du firmware la plus récente !

Attention ! Pour une utilisation directe du PSS 4000, employez uniquement la version 1.6.1 du firmware ou une version supérieure. Si vous avez des questions, adressez-vous à notre service clientèle en Allemagne : +49 711 3409-444, support@pilz.com

siège central

Pilz Belgium CVBA
Bijenstraat 4
9051 Gent (Sint-Denijs-Westrem)
Belgium

Téléphone: +32 9 321 75 70
E-mail: info@pilz.be

Assistance technique

Téléphone: +32 (0)9 321 75 75
E-mail: techsupport@pilz.be