Portugal | español

Controlar y visualizar

Terminales de operador PMI

¿Es posible convertir un proyecto PMI-PRO antiguo a una versión Zenon 7.00 o superior?

Sí, siempre y cuando el proyecto PMI-PRO tenga por lo menos la versión 5.50 SP7 y contenga drivers compatibles con Zenon. El editor ha de iniciarse en modo de 32 bits.

Sede central

Pilz GmbH & Co. KG
Felix-Wankel-Straße 2
73760 Ostfildern
Alemania

Teléfono: +49 711 3409-0
Correo-e: pilz.gmbh@pilz.de

Asistencia técnica

Teléfono: +49 711 3409 444
Correo-e: support@pilz.com