España | español

¿Qué versión de software PAS4000 debe utilizarse?

Pilz recomienda utilizar siempre la versión más reciente.

Con nuestro software gratuito PASupdate estará informado en todo momento sobre las versiones más recientes. La descarga se inicia directamente desde PASupdate haciendo clic en el release correspondiente.

Atención: Utilizar exclusivamente software versión 1.7.0 o superior para la aplicación productiva de PAS4000. En caso de duda, diríjase a nuestro servicio de asistencia técnica, tel. +49 711 3409-444, support@pilz.com

Contacto

Pilz lndustrieelektronik S.L.
Camí Ral, 130 Polígono Industrial Palou Nord
08401 Granollers
España

Teléfono: +34 938 497 433
Correo-e: info@pilz.es

Asistencia técnica

Teléfono:
Correo-e: soporte@pilz.es