Österreich | deutsch

Welche PSS 4000 Firmware Version soll man verwenden?

Pilz empfiehlt jeweils die neuste Firmware-Version zu verwenden!

Achtung! Verwenden Sie für den Produktiveinsatz von PSS 4000 nur die Firmware Version 1.6.1 oder höher. Bei Fragen wenden Sie sich an unseren Customer Support +49 711 3409-444, support@pilz.com

Pilz Österreich

Pilz Ges.m.b.H. Sichere Automation
Modecenterstraße 14
1030 Wien
Österreich

Telefon: +43 1 7986263-0
E-Mail: pilz@pilz.at

Technischer Support

Telefon: +43 1 7986263-444
E-Mail: techsupport@pilz.at