Danmark | dansk

Hvilken PSS 4000-firmwareversion skal man bruge?

Pilz anbefaler, at man altid bruger den nyeste firmwareversion!

OBS! Brug kun PSS 4000 firmwareversion 1.6.1 eller nyere i produktionen. Hvis du har spørgsmål, kan du kontakte vores kundeservice på +49 711 3409-444, support@pilz.com

Kontakt

Pilz Skandinavien K/S
Ellegårdvej 25 D
6400 Sønderborg
Denmark

Telefon: +45 74436332
E-mail: pilz@pilz.dk

Teknisk support

Telefon: +45 74436332
E-mail: pilz@pilz.dk